Jump to content

Remember Me Sign-in Function.


Recommended Posts

I downloaded Firefox yesterday, and today whenever I visit AAQ, and I mean every single time, I need to sign back in again. The board saves my password and user name, and the 'remember me' box is ticked, but it won't sign me in automatically. My cookies seem to be ok. I don't have this problem with IE or on other computers. Any help?

Link to comment
Share on other sites

Interesting... I only have this issue when I access AAQ via the homepage. See, I have the board index set as my homepage, and the board homepage set as my bookmarks tool bar link. When I get to the index via the board homepage after clicking the toolbar link, it wants me to sign in. And I've played around a bit and I am asked to sign in every time I get to the index through the hompage 'FORUM' link, regardless of how I got to the AAQ home page. ??

Edited by splendidbetta
Link to comment
Share on other sites

GB was having the same issue with firefox too. We cleared cache's and cookies etc but not much helped, but I'm using the same version of firefox and have no problems so about the only thing I can think of is his installation of firefox went slightly wonky and it should probably be uninstalled and reinstalled again and see if that helps.

Link to comment
Share on other sites

i had the same type of problem on another forum and realised that the addresses were different one always took you to the login while the other took you directly into the site not sure if that may be your problem but here is the address i use to come here no login required each time using fire fox you may want to check

http://ausaqua.net/forum/index.php?

Ray

Link to comment
Share on other sites

 Share

×
×
  • Create New...