Jump to content

attention PJ


Fishchick
 Share

Recommended Posts

Hey Peter.

I seem not to be able to access PMs - so hope you see this (or someone can forward you a PM for me)

Did you receive the Docs I sent to your hotmail account?

If not, please contact me urgently. Need these tidied up, signed and sent.

Best regards, someone

Link to comment
Share on other sites

Jodi, I had a look at your settings. Did you disable your private messenger? Or perhaps you asked admin to do it when you were getting too many private messages? Anyway, you can turn your PM setting on and off by going to My Settings --> Notification Options.

Link to comment
Share on other sites

 Share

×
×
  • Create New...