Jump to content

Recommended Posts

There's been some odd occurrences of double and even triple posting recently. I initially though it was just happening with 1 or 2 people accidentally so I simply deleted them without comment. I'm sure this is some kind of technical issue and because the frequency seems to be increasing I think it might be a good idea if we tried to get to the bottom of it. I am going to stop deleting duplicate threads/posts to give time to the poster to notice. Once you notice that the duplication has occurred, it would good if you could come in here and provide some information that might help me troubleshoot.

These are some of the things which it would be good to find out.

- what were you using to access the forum at the time? PC, iPhone etc

- did you notice any unusual delay after you submitted the post/thread before the new page was presented?

- did you think that nothing was happening and click submit more than once?

- did you notice the duplication straight away?

- any thing else you can think of that seemed unusual.

Thanks for your help everyone.

Link to post
Share on other sites

I know when it used to happen to me, I was using my iPhone and it was normally a signal issue with my carrier. It would say unable to connect then when I just refreshed the screen, it then double posted.

Thats just my earlier experiences.

Link to post
Share on other sites

Its when the ipod disconnects from the internet for a short time then you refresh and it re-submits. Sometimes my Ipod lags to so I click it twice :blush: It usualyy happens at school, the connection is patchy in some places. I haven't noticed it happening to anybody but me to be honest *lol*

Link to post
Share on other sites
×
×
  • Create New...