Jump to content

Recommended Posts

Hi all

Our forum software was long long (long) overdue for an upgrade. I am profoundly technically inept, so Bettarazzi very kindly has taken the mantle re this, and our forum software is now up-to-date and our information is safe. YAY!!!! THANK YOU MICHAEL!!!!

This means that we will have to re-build our customisations. I would ask that you be very patient about these changes. There used to be 3 other admins who were very good at this stuff, but unfortunately they're gone and since they don't teach you web coding in law school and I don't have much downtime in which to teach myself (what with the thing called a job), I am reliant on the kindness of others (specifically, Michael :( ) . However Michael also has a thing called a job, and you all may be surprised to learn that running AAQ is actually a hobby, not a business, and it gets whatever minimal time is left over for us after everything else.

So please hang in there!

Regarding View New Posts, try using "today's active topics" at the bottom of the main forum page til we get some customisations back.

Thanks y'all! :(

Link to post
Share on other sites

Yes. Sorry for the sudden and dramatic change. Had I realised that requesting an upgrade would trigger an immediate change I would have requested it a little earlier in the evening yesterday and stayed up to get it looking a little more like the old one. Would have liked to at least get our logo and colour scheme up. Anyway, we have Twitter and Facebook sharing icons now. LOL! I'm afraid I won't have time to fiddle with the look and feel until this evening. Feeling a little silly now for not just waiting till the weekend. But I honestly thought after I sent the request that there would be a slew of emails about when we would schedule it, backups etc.

Link to post
Share on other sites

Ahhh.... Cosmetic surgery! AusAqua has had a face lift!!! Damn the whiners... the rest of us thank you both for what you are doing... and I'm sure AusAqua will get its good looks back after the swelling goes down!!!!

Link to post
Share on other sites

I think Michael mentioned it in the thread asking about the View New Posts. It's fixable but he can't look at it just yet. Thanks for the heads up though :D It's affecting me in Safari, so I assume it's the same in any browser. I don't have Opera at work but I know Stefan uses Opera - maybe he'll pop in. Would be interested to know if it's affecting every browser.

OK - back to work. Glad everything's under control in AAQ land *hugs understanding members*

Link to post
Share on other sites

Problem now fixed in my Firefox - no 'stuck' menu at all....

Love this new Fast Reply box - thanks Lisa and Michael for the work you've done / will do on this new version....

Only bit 'lost' as a result is kept messages in the personal messenger but I can live without them (unless someone sent me a message in the last day or so before the changeover - but they can resend if it's important!)

Will have to explore further to see any other great changes now!

Thanks! :D

Link to post
Share on other sites

Only bit 'lost' as a result is kept messages in the personal messenger

Sorry about that guys! Had we known that would happen we would have let you know in advance. If it's any consolation I have much bigger capacity in my PM box (only perk of being the admin) and lost quite a number of saved messages myself.

Edit: Wah wah wah, listen to me. "I am the poor admin, give me pity"! :o Sorry - I hate forum admins who go on like that :((

Link to post
Share on other sites

Still hopeful that we might get PMs back. There is a conversion tool that's supposed to make the old PMs compatible with the new version. But I've attempted to run it 3 times now and it just hangs.

Link to post
Share on other sites

This is great guys! It's a nice clean look, easy to read and navigate. While in general I hate adds, I am very glad you have added them, I know it helps pay for the site. Congratulations on a new era for AusAqua!

Link to post
Share on other sites

Something else to know:

The server time settings are correct. If the clock is still out for you, you can correct this by editing your 'Board settings' via your User Control Panel (top right hand side).

Link to post
Share on other sites

Didn't know there were ads.... probably have them blocked by No Script addon in Firefox (gee I don't miss all those ads on so many websites!)

Is there a way to move old messages into custom made folders? Seems the only options I can find is for marking read/unread or turning notifications on/off or deletion.... THE GOOD NEWS though is old messages are back even if some are strangely marked as deleted (red crosses next to them)....

Thanks again for the quick progress on changing over .... hard to do with work/family/and time to yourself as well as us on here....

Regards

Link to post
Share on other sites
×
×
  • Create New...