Jump to content

Lorraine1

Jnr Member
  • Content Count

    78
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Lorraine1

  • Rank
    Threadfin Rainbowfish
  • Birthday 01/25/1960

Profile Information

  • Status
    Hobbyist
  • Currently Breeding
    Yes, Bettas
  • Interests
    I am from Hobart, Tasmania. I started fish keeping when I was in my teens. then life went into other directions for a long while. a couple of years ago I decided to buy a small 2 foot tank just for relaxation. then I bought my first Betta. my goodness how addictive are they, lolol. I now have 5 tanks of all different sizes, with bettas in all of them. I also bred a few batches of koi angels which I have now rehomed. I have a few discus in my bigger tank too. :)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. you have created a monster lolol I love photographs
  2. success. I downloaded google chrome. still cant get them to work through explorer this is one of my newest spawn. not sure if it is my vt or ct spawn. I took so many photos I forgot to log the numbers lolol
  3. ok I had a look. I am running internet explorer 11. I also tried using putting a photo up with firefox. finally remembered my sign in for this forum, so uploaded ausaqua with firefox, but couldn't get phototobucket photos to load because IT was running through explorer. tried to find photobucket with firefox. there was my biggest mistake, what I thought was photobucket. wasn't. was the biggest heap of spam and add on garbage I have ever seen. has taken me ages to uninstall it all back of my computer.
  4. ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh thought I would be smart and log in with firefox. I couldn't log in as I forgot my username and password. I just keep it open on the favorites bar of explorer. I don't have a clue which explorer version I have as they update all the time.
  5. cool, then I'm not stupid after all. thought I was going mad for a while there.
  6. and nothing in between if I try with the image icon, after I put the url in the box the pop up freezes and I can't get it to go any further. I have to go out of Ausaqua and come back in.
  7. [ img ][ img ] the url doesn't come up. no matter whether I copy paste it or press copy in my photo bucket. either way nothing I give up I'm going to bed. I have to be up at 6.30
  8. [ no go it doesn't work I think I lost you. what is a url? [] []
  9. I'm trying to work out how to put photos up. nothing seems to work
×
×
  • Create New...